IPB

Welcome Guest ( Log In | Register )

Probleme lumini, baterie, alternator etc?Ajutor sfaturi.

This topic is about Probleme lumini, baterie, alternator etc?Ajutor sfaturi., the author, TLS-09, wrote about: Am venit azi de la munte,unde datorita drumarilor care nu au curatat gheata am facut cca 40 km de parca mergeam pe borduri sau cu senile. Cand am dat ... To read more just scroll down

 
Reply to this topicStart new topic
> Probleme lumini, baterie, alternator etc?Ajutor sfaturi.
TLS-09
post Feb 5 2006, 11:16 PM
Post #1


specialist
******

Group: Membri
Posts: 1.471
Joined: 18-November 05
From: Timisoara (Timis)
Member No.: 61.358



Am venit azi de la munte,unde datorita drumarilor care nu au curatat gheata am facut cca 40 km de parca mergeam pe borduri sau cu senile.
Cand am dat de drum bun am mers in medie cu cca 100- 120 km/h pe o portiune de 70 Km.
La 35 km de casa am observat de aproximativ 3 ori ca parca scade vizibil intensitatea becurilor(faza lunga sau faza scurta indiferent).
Nu scadea sa nu vad nimic dar apereau niste scaderi de luminozitate de cc-a 5 secunde, isi revenea si o lua de la inceput.O singura data a scazut destul de mult (ingrijorator)
Am oprit toti consumatorii, ventilator, CD, am trecut pe faza scurta si am mers cu doar 90 km/h (fara avarii pornite).
Am verificat cureaua de alternator: era la locul ei, nu auzeam zgomote ciudate dar nu mergea cum trebuie(iluminarea ca motorul nu avea nimic).
Dupa toata chestia asta s-a aprins pentru 1-2 secunde de circa 3 ori becul de avertizare rosu(care are desenata o baterie) iar apoi totul a fost ok in sensul ca am avut faza scurta pana acasa in Timisoara iar becul nu s-a aprins.
Ajuns acasa am oprit masina, am deschis garajul si am pornit-o din prima cheie fara probleme.
bateria este de doar un an jumatate si cand am verificat-o acum 2-3 saptamani se vedea becul verde(martorul) ceea e indica faptul ca era Ok.
As vrea sa va intreb ce credeti ca era defect?
De unde sa incep sa-i dau de capat?

Eu personal am banuit ca alternatorul si mi-am dorit ca eventual sa fie doar un contact imperfect, dar nu cred sa scap atat de ieftin.
Masina este Skoda Octavia 1,9 TDI , 31500 Km, deci relativ noua.
Astept sfaturile voastre si contez pe ele!
Go to the top of the page
 
+Quote Post
Adin.C
post Feb 6 2006, 09:26 AM
Post #2


sofer profesionist
****

Group: Membri
Posts: 105
Joined: 16-September 05
From: Tg. Mures
Member No.: 55.826



In urma cu ceva ani aveam un Nissan Stanza pe benzina care mi-a facut cam asa ceva, am oprit toti consumatorii, am stins luminile din bord ( avea un potentiometru pt asa ceva) si ... n-am lasat-o sub 2000 de ture cu faza scurta ca eram in pericol sa se opreasca ( si daca se oprea, ramanea aprins becul de la baterie chiar si cu contactul luat)... au fost vinovate niste contacte pe la alternator, treaba de o juma' de ora la electrician. :wave: in cazul tau, garantie, service, nervi, indolenta din service... yach


--------------------
Go to the top of the page
 
+Quote Post
IONUT66842
post Feb 6 2006, 10:16 AM
Post #3


perioada de proba


Group: Membri
Posts: 3
Joined: 1-February 06
From: Bucuresti
Member No.: 66.835



probleme la alternator prietene , verifica cu un aparat de masura incarcarea si daca scade sub 13.7 v in sarcina (cu consumatori porniti) trebuie sa-i dai alternat jos si schimbai releul de incarcare
Go to the top of the page
 
+Quote Post
TLS-09
post Feb 6 2006, 01:58 PM
Post #4


specialist
******

Group: Membri
Posts: 1.471
Joined: 18-November 05
From: Timisoara (Timis)
Member No.: 61.358



Azi dimineata mi-a pornit "la sfert" si am trimis-o azi pe nevasta-mea la service cu masina(desi era bine sa merg eu, dar aveam incredere in baieti ca ma stiu si in nevasta-mea ca se pricepe cat de cat si nu se lasa usor pacalita).
Au verificat de cateva ori incacarea. 14,2-14,3(nu mai retin exact) fara consumatori, si fix 13,7 cu toti consumatorii porniti Clima, CD, dezaburire, lumini aprinse, ambele ventilatoare pornite (interior si termocupla, clima etc), bec de ceata, plafoniera aprinsa etc.
Nu au avut o explicatie pentru ca aparent totul era ok,dar mi-au spus ca probleme grave sint daca ramane aprins tot timpul becul idicator.O varianta, dar incerta era ca e posibil si datoriat temperaturilor scazute combinate cu viteze mare de mers si schimbarilor frecvente de faza lunga-scurta timp in care nu stiu ce darcie de la alternator trebuie sa se adapteze sau sa dea mai mult curent la incarcare(ceva de genul asta).
Au verificat si pe computer si nu le-a iesit nimic, s-au uitat si la becuri sa fie de aceesai putere (mi-am pus Osram Silversar dar de putere normala cf.cartii tehnice).
Nu m-au taxat cu nimic si ramane de vazut daca se repeta sau nu.
Go to the top of the page
 
+Quote Post
Alex-F1
post Feb 7 2006, 11:05 AM
Post #5


THE GODFATHER
******

Group: Membri
Posts: 3.845
Joined: 8-August 04
From: Timisoara
Member No.: 30.528



Nu cred ca e cazul sa-ti faci probleme, man.... O fi fost o situatie de moment.... se mai intampla sa ajunga apa/zapada in exces aruncata de roti pe la alternator/curea si aia intra cine stie pe unde pe-acolo si iti da mici emotii pana se evapora! Am mai auzit situatii cand mergi cu masina un timp mai lung prin belti mari (apa multa)....rotile arunca f. multa apa sub motor, iar alternatorul face figuri pt. cateva minute, pana se evapora apa.....acuma io cred ca depinde si de locul si pozitia in care e amplasat alternatorul, nu? Deci, io as zice sa stai linistit....acuma mergi prin oras si vezi daca se mai repeta treaba! :wave: Vorbeamos....

Hai pa
ALEX


--------------------
VW Passat 1.9 TDI sedan 155 CP / 378 Nm pe dyno

>>> RACING IS IN MY BLOOD <<< (dar nu cu Passat-ul)

"Cei cu adevarat cunoscatori, nu vor putea uita faptul ca, masinile bune, fiabile si mai ales corecte fata de client, la banii platiti pt. ele, nu se mai fac din 2004 la 95% din brandurile lumii" (by DORU, 2009)
Go to the top of the page
 
+Quote Post
TLS-09
post Feb 7 2006, 10:31 PM
Post #6


specialist
******

Group: Membri
Posts: 1.471
Joined: 18-November 05
From: Timisoara (Timis)
Member No.: 61.358



Nu a fost o situatie de moment.As fi vrut sa fie asa.
In seara asta venind de la Metro am accelerat pe la 100 si figura s-a repetat atat in privinta intensitatii farurilor cat si prin aceea ca s-a aprins iar becul de avertizare.
O sa ma duc maine pe la ei sa verifice iarasi toata chestia, desi parca vad ca la Service nu o sa aiba nimic , totul va fi in parametri normali.
Ce naiba sa fac daca aprind farurile doar noapte cand ei nu mai au program.
Am impresia ca fenomenul se produce la viteze mai ridicate desi nu prea vad de ce .
Go to the top of the page
 
+Quote Post
Felix60549
post Feb 8 2006, 08:36 PM
Post #7


pilot
*****

Group: Membri
Posts: 358
Joined: 10-November 05
From: Piatra Neamt (Neamt)
Member No.: 60.542



Verifica alternatorul, in special carbunii acestuia!
Go to the top of the page
 
+Quote Post
TLS-09
post Feb 9 2006, 02:26 PM
Post #8


specialist
******

Group: Membri
Posts: 1.471
Joined: 18-November 05
From: Timisoara (Timis)
Member No.: 61.358



M-am programat vineri la service asa ca am sa va tin la curent (ce misto suna sa va tin la curent in conditiile in care am probleme la alternator)
Go to the top of the page
 
+Quote Post
Adin.C
post Feb 9 2006, 03:16 PM
Post #9


sofer profesionist
****

Group: Membri
Posts: 105
Joined: 16-September 05
From: Tg. Mures
Member No.: 55.826



Bafta!! Iti tin pumnii biggrin.gif
:wave:


--------------------
Go to the top of the page
 
+Quote Post
stelian61244
post Feb 10 2006, 06:23 PM
Post #10


sofer
***

Group: Membri
Posts: 66
Joined: 17-November 05
From: Bucuresti
Member No.: 61.237



din cite ai spus iti face figura asta numai la turatie mare, acelasi lucru l-am patit si eu ,la mine facea de pe la 3000 de turatii in sus; dar pina i-am dat de cap a trecut ceva vreme;ce crezi ca era? firul care intra in carbune avea joc si nu mai facea contact ca lumea la turatie mare , i-am schimbat si nu mai este nici o problema.oricum astept sa ne spui ce a fost daca ti-ai reparat defectul.
Go to the top of the page
 
+Quote Post
TLS-09
post Feb 10 2006, 08:24 PM
Post #11


specialist
******

Group: Membri
Posts: 1.471
Joined: 18-November 05
From: Timisoara (Timis)
Member No.: 61.358



Am fost azi la service. Nu au mai masurat nimic(stiam si eu si ei ca pe aparate totul va fi in regula).
S-a apucat electricianul si le-a luat pe rand: intai cablajul(se gandea la un scurt pe unde se "fura" curent) ba chiar le-a luat "la mana" spunandu-mi ca a avut situatii de cabluri roase de soareci, sobolani etc.
Aparent totul era Ok.
Le-a verificat apoi cu un aparat (ampermetru/voltmetru ceva de genul asta) sa vada daca nu au intreruperi. Nici aici nu a iesit nimic.
Pe urma a luat la rand alternatorul.
A presupus ca apare o problema la releul de incarcare sau chiar la aternator.
A demontat releul (si la nivel vizual totul era Ok) dar evident nu s-a pronuntat ferm deoarece chestiile astea fiind capsate s-a rezumat sa curete contactele si sa-l remonteze la loc.
Dat fiind ca masina este in garantie au comandat pentru saptamana viitoare un alt releu( pana atunci l-au montat pe asta vechi dupa ce au curatat contactele).
In cazul in care se repeta figura(cu releul nou ) au spus ca vor schimba si alternatorul ca sa nu mai fie probleme.
Nu mi-a placut foarte mult ca nu a putut sa-mi spuna exact ce are , dar l-am inteles pe om mai ales ca evident "pacientul" se comporta exemplar in service, nu se mai aprindea nici un beculet.
Mi-a placut in schimb de tipul de la "piese" care (desi am uitat a 10-a oara carnetul de service, de fiecare data ducandu-l dupa revizie sau ce a fost) a retinut ca masina mai are garantie destul de putin timp( zicea el, de fapt mai are 4 luni) asa ca [i][b]a sugerat sa ne grabim cu comandatul pieselor si inlocuitul a tot ceea ce ar putea sa "scartaie".Asta este o atitudine extrem de fair-play pe care rar am intalnit-o la dealeri.
In plus !!!!! atentie!!!!!! mecanicul nu a vrut sa primeasca nici o "atentie" [/b][/i]
. A trebuit sa ma lupt cu el.
Dupa ce am plecat de la ei am iesit putin din oras si am calcat-o destul de bine.
Interesant! fenomenul nu s-a repetat.
Oricum am sa repet exercitiul zilele astea pana vinerea viitoare cand ma duc iarasi la ei (atunci m-au reprogramat).
Preconizez o mica dilema:daca totul va merge perfect ce fac mai schimb releul sau nu? (cred ca-l schimb decat sa-mi faca figuri dupa garantie)
Oricum, din discutii am inteles ca ei raporteaza la Skoda toate evenimentele de service din garantie, astfel incat fie primesc raspuns si solutii, fie cel putin se tine seama de aceste probleme acolo unde trebuie, adica la producator.
Go to the top of the page
 
+Quote Post
TLS-09
post Feb 17 2006, 08:06 PM
Post #12


specialist
******

Group: Membri
Posts: 1.471
Joined: 18-November 05
From: Timisoara (Timis)
Member No.: 61.358



Am fost azi la service si mi-au schimbat releul de incarcare. Era fabricat de Bosch tocmai in Mexic.(si ala vechi tot de acolo venea).
Am mers putin in afra orasului dar nu am putut sa-i dau mai mult de 150 ca ploua si asfaltul era ud si cu traditionalele gropi( primul semn al primaverii in Romania raman totusi gropile din sosele si abia apoi mult mai tarziu apar si ghioceii).
Deocamdata vad ca nu s-a repetat problema.
O tin in continuare sub observatie desi sper sa nu fie cazul sa mai continui topicul.
In final inca o data am sa-i laud pe cei de la Procar Timisoara :clapping: mai ales cand citesc pe forum sau aud ce probleme intampina altii in service-uri chiar daca au masinile in garantie.
Salut! biggrin.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
Tags
No Tag inserted yet

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd August 2014 - 07:31 AM